View Single Post
  #1  
Old 17th October 2012, 02:32
MrCompTech MrCompTech is offline
Member
 
Join Date: Jul 2010
Posts: 92
Thanks: 1
Thanked 18 Times in 8 Posts
Default Could'nt create new database, manually run server.sh and get repeating backslashes.

I logged into the ISPConfig3 web console and went through the steps to create a new database. After a few minutes I tried to use PHPMyAdmin to run a script to create new tables in the database, but the database wasn't there. It had not been created. I waited a few more minutes, but still the DB had not been created.

I logged in to the server via SSH and tried to run the server.sh script manually. But the screen started scrolling very, very fast, filling up with backslashes. Just keeps printing backslashes to the screen until I press Ctrl-C.

Last time I had this problem I ran the ISPConfig3 update script, a stable update was available. Ran the update and then I could run the server.sh script from within the SSH console with no problems.

This time there is no update available.

I rebooted the server and still have the endless backslashes when trying to run the server.sh script from the SSH console.

The ISPConfig3 console shows the database but it's not actually there, PHPMyAdmin does not show the new database I was trying to create.

Fedora Core 13
PHP v5.3.6
Apache v2.2.17 (Fedora)
ISPConfig3 v3.0.4.6
MySQL v5.1.56

I have plenty of HD space as show by "df -h":

Any ideas anyone?
__________________
MrCompTech.com
Reply With Quote
Sponsored Links