View Single Post
  #1  
Old 15th October 2012, 00:06
Tarm Tarm is offline
Junior Member
 
Join Date: Oct 2012
Posts: 10
Thanks: 2
Thanked 2 Times in 1 Post
Default Perfect ubuntu server (apache) + Wordpress and php max_upload_size

Hi!

I've followed the Perfect Ubuntu Server (apache) tutorial, and got my server up and running.

After installing Wordpress and trying to upload some plugins (the smaller one works), I get the error 'the uploaded file are larger than max_upload_filesize in php.ini'.
I have increased max_upload_filesize in /etc/php5/apache2/php.ini to 30M (the file I'm trying to upload is about 3mb). I also found a tutorial with the same issue here, which says to set MaxRequestLen to 15728640 (15mb, I used 30mb) in /etc/apache2/mods-enabled/fcgid.conf.

I did reboot the server after this, to ensure all involved services would restart.

I'm still getting the same issue. Does anyone got any tips?

Thanks!
Reply With Quote
Sponsored Links