View Single Post
  #1  
Old 11th October 2012, 20:38
malcolm_itdc malcolm_itdc is offline
Junior Member
 
Join Date: Oct 2012
Location: Tbilisi, Georgia
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig single server - not creating mysql databases

I am new to ISPConfig but followed the tutorial (http://www.howtoforge.com/perfect-se...ispconfig-3-p6) to install version 3 of it and it and worked fine.

Set nice and simple mysql passwords with no special characters etc.

Created first client in the admin page fine, created site and assigned to the client no problem.

Tried to create a database for a client, seemed to work however no database was created.

The record exists in the dbispconfig database table web_database, but its just not there.

I can log in the database as root from the command prompt no problem but neither the client user or database are being created as I would have expected.

I have read a few posts regarding problems with hostnames / ip addresses or permissions which may be causing the issue but cant find a definitive post stating the solution for me to try.

I am on Centos 6.3 and installed everything according to the tutorial. My other issue is I cant even find an error anywhere to say it has hit any problems at all. I have looked in /var/log, /var/log/ispconfig, /var/log/ispconfig/http, and the mysql.log as well and the only thing i can see is in the access log saying that it saw me edit the database in the web page exiting with a 200 http code.

I must be missing something huge somewhere to even find an error message of some sort.... any ideas would be appreciated !!!
Reply With Quote
Sponsored Links