View Single Post
  #5  
Old 10th October 2012, 18:41
ZeroEnna ZeroEnna is offline
Member
 
Join Date: Aug 2010
Posts: 58
Thanks: 8
Thanked 1 Time in 1 Post
Default

Quote:
mysql -h masterserverhostname -u ispcsrv1 -p dbispconfig
gives me this (after entering the password):
Code:
root@h2087386:/var/www# mysql -h srv2.hikari-media.de -uispcsrv2 -p dbispconfig
Enter password:
Reading table information for completion of table and column names
You can turn off this feature to get a quicker startup with -A

Welcome to the MySQL monitor.  Commands end with ; or \g.
Your MySQL connection id is 1133248
Server version: 5.1.63-0+squeeze1 (Debian)

Copyright (c) 2000, 2011, Oracle and/or its affiliates. All rights reserved.

Oracle is a registered trademark of Oracle Corporation and/or its
affiliates. Other names may be trademarks of their respective
owners.

Type 'help;' or '\h' for help. Type '\c' to clear the current input statement.

mysql>
Looks okay to me, however, after deleting the site entry and re-set it, it doesn't work, yet. I believe I did something wrong

Quote:
1) Create a mysql root user on the old server which is able to login from IP address and hostname of the slave server, this is required for ispconfig installation on the slave. The step is also described in the ispconfig multiserver tutorials.
Here's what I did

Code:
CREATE USER 'root'@'srv3.hikari-media.de' IDENTIFIED BY 'password';
GRANT ALL PRIVILEGES ON * . * TO 'root'@'srv3.hikari-media.de' IDENTIFIED BY 'password' WITH GRANT OPTION MAX_QUERIES_PER_HOUR 0 MAX_CONNECTIONS_PER_HOUR 0 MAX_UPDATES_PER_HOUR 0 MAX_USER_CONNECTIONS 0 ; 
CREATE USER 'root'@'81.169.155.230' IDENTIFIED BY 'password';
GRANT ALL PRIVILEGES ON * . * TO 'root'@'81.169.155.230' IDENTIFIED BY 'password' WITH GRANT OPTION MAX_QUERIES_PER_HOUR 0 MAX_CONNECTIONS_PER_HOUR 0 MAX_UPDATES_PER_HOUR 0 MAX_USER_CONNECTIONS 0 ; 
FLUSH PRIVILEGES;
QUIT;
Regards

ZeroEnna
Reply With Quote