View Single Post
  #3  
Old 8th October 2012, 12:34
coozila coozila is offline
Junior Member
 
Join Date: Oct 2012
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Default 14 Install Amavisd-new, SpamAssassin, And ClamAV :))) perfect server

[root@CentOS-63-64-minimal ~]# /etc/init.d/clamd.amavisd startsa-update
Usage: /etc/init.d/clamd.amavisd {start|stop|status|restart|reload|condrestart}
[root@CentOS-63-64-minimal ~]# chkconfig --levels 235 amavisd on
[root@CentOS-63-64-minimal ~]# chkconfig --del clamd
[root@CentOS-63-64-minimal ~]# chkconfig --levels 235 clamd.amavisd on
[root@CentOS-63-64-minimal ~]# /usr/bin/freshclam
ClamAV update process started at Mon Oct 8 12:31:45 2012
main.cvd is up to date (version: 54, sigs: 1044387, f-level: 60, builder: sven)
daily.cld is up to date (version: 15441, sigs: 275894, f-level: 63, builder: guitar)
bytecode.cvd is up to date (version: 190, sigs: 36, f-level: 63, builder: neo)
[root@CentOS-63-64-minimal ~]# /etc/init.d/amavisd start
Starting amavisd: fetch_modules: error loading required module Compress/Zlib.pm:
Compress::Raw::Zlib version 2.052 required--this is only version 2.02 at /usr/lib64/perl5/Compress/Zlib.pm line 11.
BEGIN failed--compilation aborted at /usr/lib64/perl5/Compress/Zlib.pm line 11.
Compilation failed in require at /usr/sbin/amavisd line 197.
ERROR: MISSING REQUIRED BASIC MODULES:
Compress::Zlib
BEGIN failed--compilation aborted at /usr/sbin/amavisd line 237.
[FAILED]

[root@CentOS-63-64-minimal ~]# /etc/init.d/clamd.amavisd start
Starting clamd.amavisd: [ OK ]
Reply With Quote