View Single Post
  #2  
Old 6th October 2012, 11:55
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

The recommended way is to fix the dns record, remove the wildcard record and replace it eith records for subdomains that exist. Wildcard records are bad for search engine ranks anyway.

Then ensure tht you did not select * as auto subdomain in the site settings for the same reason.

If you dont want to alter the dns in the first strp, then create a catchall vhost.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote