View Single Post
  #1  
Old 4th October 2012, 22:00
edgar edgar is offline
Junior Member
 
Join Date: Jul 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default SMTP imap not working mails securremail

Hellow again. Well as i sead I have this problem, since i installed but now i need it .
Im using Centos 6.2 and follow the http://www.howtoforge.com/perfect-se...ispconfig-3-p5 Im hosting a site on it and relise that securremail was not working ond sendmail between the accounts on the same site, i can loguin Now but i coud not before, on telnet localhost 143 it connects
* OK [CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE ACL ACL2=UNION STARTTLS] Courier-IMAP ready. Copyright 1998-2011 Double Precision, Inc. See COPYING for distribution information.
Im on a dinamic ip but I have seen a post that is posible to run it, anyway Im intrested in make work local first, when i try to send a mail it seas conection refused (111) coud not open a connection SMTP.
and when I do:
[root@Centos6 config]# apachectl -S
[Thu Oct 04 14:35:46 2012] [warn] NameVirtualHost 192.168.1.22:80 has no VirtualHosts
[Thu Oct 04 14:35:46 2012] [warn] NameVirtualHost 192.168.1.22:443 has no VirtualHosts
VirtualHost configuration:
wildcard NameVirtualHosts and _default_ servers:
_default_:8081 centos6.alanred.net (/etc/httpd/conf/sites-enabled/000-apps.vhost:10)
*:8080 is a NameVirtualHost
default server centos6.alanred.net (/etc/httpd/conf/sites-enabled/000-ispconfig.vhost:10)
port 8080 namevhost centos6.alanred.net (/etc/httpd/conf/sites-enabled/000-ispconfig.vhost:10)
*:443 is a NameVirtualHost
default server centos6.alanred.net (/etc/httpd/conf.d/ssl.conf:74)
port 443 namevhost centos6.alanred.net (/etc/httpd/conf.d/ssl.conf:74)
*:80 is a NameVirtualHost
default server codigoayuda.sitiosparavos.com.ar (/etc/httpd/conf/sites-enabled/100-codigoayuda.sitiosparavos.com.ar.vhost:7)
port 80 namevhost codigoayuda.sitiosparavos.com.ar (/etc/httpd/conf/sites-enabled/100-codigoayuda.sitiosparavos.com.ar.vhost:7)
port 80 namevhost experimentales.sitiosparavos.com.ar (/etc/httpd/conf/sites-enabled/100-experimentales.sitiosparavos.com.ar.vhost:7)
port 80 namevhost graciela.sitiosparavos.com.ar (/etc/httpd/conf/sites-enabled/100-graciela.sitiosparavos.com.ar.vhost:7)
port 80 namevhost invitados.sitiosparavos.com.ar (/etc/httpd/conf/sites-enabled/100-invitados.sitiosparavos.com.ar.vhost:7)
port 80 namevhost pruebas.sitiosparavos.com.ar (/etc/httpd/conf/sites-enabled/100-pruebas.sitiosparavos.com.ar.vhost:7)
port 80 namevhost sitiosparavos.com.ar (/etc/httpd/conf/sites-enabled/900-sitiosparavos.com.ar.vhost:7)
Syntax OK
this hapens after i did un update manual on ispconfig and reconfigure services
any help will be apreciated, also asking becouse this is not ging anywere, i was thinking of doing other instalation, which implementacion will you recomend (most stable and so) Ubuntu? fedora.. thenks, Centos 6.3 thenks again
Reply With Quote
Sponsored Links