View Single Post
  #15  
Old 2nd October 2012, 10:47
hrnsky hrnsky is offline
Junior Member
 
Join Date: Nov 2011
Posts: 9
Thanks: 3
Thanked 1 Time in 1 Post
Default

if you get this error

Quote:
postfix/smtp[12286]: B32CE608A4: to=<hrnsky>, relay=none, delay=0.13, delays=0.09/0.04/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
it's beacuse of amavis daemon not running or not installed, maybe firewall settings (i didn't install amavis).

if you didn't install amavis, or didn't want to use, just comment this line. (works on opensuse 12.1 i586 ispconfig3)

/etc/postfix/main.cf

Quote:
content_filter = amavis:[127.0.0.1]:10024

Last edited by hrnsky; 2nd October 2012 at 10:53.
Reply With Quote