View Single Post
  #3  
Old 27th September 2012, 00:04
DKLeader DKLeader is offline
Senior Member
 
Join Date: Sep 2010
Location: Ishoej, Denmark
Posts: 115
Thanks: 7
Thanked 0 Times in 0 Posts
Default

I am using ISPConfig version 3.0.4.6 and apache.

I have checked error.logs on the container. Nothing in them. Checked :
/var/log/apache2/error.log.
Code:
[Mon Sep 24 01:38:17 2012] [notice] Digest: generating secret for digest authentication ...
[Mon Sep 24 01:38:17 2012] [notice] Digest: done
[Mon Sep 24 01:38:17 2012] [notice] Apache/2.2.16 (Debian) DAV/2 mod_fcgid/2.3.6 PHP/5.3.3-7+squeeze14 with Suhosin-Patch mod_ruby/1.2.6 Ruby/1.8.7(2010-08-16) mod_ssl/2.2.16 OpenSSL/0.9.8o config$
[Mon Sep 24 18:41:02 2012] [notice] caught SIGTERM, shutting down
[Mon Sep 24 18:41:14 2012] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[Mon Sep 24 18:41:14 2012] [notice] Digest: generating secret for digest authentication ...
[Mon Sep 24 18:41:14 2012] [notice] Digest: done
[Mon Sep 24 18:41:14 2012] [notice] Apache/2.2.16 (Debian) DAV/2 mod_fcgid/2.3.6 PHP/5.3.3-7+squeeze14 with Suhosin-Patch mod_ruby/1.2.6 Ruby/1.8.7(2010-08-16) mod_ssl/2.2.16 OpenSSL/0.9.8o config$
[Mon Sep 24 20:25:13 2012] [error] [client 192.168.100.1] File does not exist: /var/www/favicon.ico
[Wed Sep 26 18:54:26 2012] [error] [client 141.212.121.10] Invalid method in request \x80w\x01\x03\x01
Since the files are not created in /var/www no logs to look at there.

Noticed that looking at the database on my "mainserver" (webserver) that web_domain/server_id is set correctly for domains created, but on the new webserver(web2) all domains are given the server_id from the new server. Shouldn't this be the same as on the primary webserver?
__________________
VoiceMe
Communications


Hosted at :
SuperWeb.dk
a part of VoiceMe
Reply With Quote