View Single Post
  #2  
Old 23rd September 2012, 00:56
drwallmac drwallmac is offline
Junior Member
 
Join Date: Sep 2012
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
Thumbs up Done

OK
i bootet with usb stick and compared it's settings:
on
/etc/network/interfaces
auto lo
iface lo inet loopback

and on


/etc/wpa_supplicant/wpa_supplicant.conf
ap_scan=1
ctrl_interface=/var/run/wpa_supplicant
network={
ssid="mynetwork"
scan_ssid=0
psk=password
key_mgmt=WPA-PSK
proto=WPA
pairwise=CCMP
group=CCMP
}


Now it's working in good old ways..thx!
Reply With Quote