View Single Post
  #1  
Old 15th September 2012, 16:49
kandiyohiv kandiyohiv is offline
Junior Member
 
Join Date: Sep 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Dependency issues (lenny 16 vs lenny 9)

I followed the LAMP how-to on this site for my Western Digital My Book Live but keep getting dependency issues.

My sources file points to the debian archives and I have the squeeze deb lines commented out per the instructions here (this forum advises against using squeeze unless absolutely necessary and says DO NOT update udev):
http mybookworld.wikidot. com/mybook-live

I have apache2 and php5 successfully installed on debian lenny but I am having trouble with
php-mysql, mysql-server, mysql-client, php-gd and phpmyadmin.

My errors look like this:
php5-mysql: Depends: php5-common (= 5.2.6.dfsg.1-1+lenny16) but 5.2.6.dfsg.1-1+lenny9 i s to be installed

I'm not sure how to fix this. Please help!
Reply With Quote
Sponsored Links