View Single Post
  #4  
Old 13th September 2012, 17:46
cbj4074 cbj4074 is offline
Senior Member
 
Join Date: Nov 2010
Posts: 368
Thanks: 25
Thanked 47 Times in 42 Posts
Default

The solution to this problem is as described at http://forums.debian.net/viewtopic.php?f=5&t=59985 .

Code:
# modprobe quota_v2
Check if the module was loaded (no point in proceeding if not):

Code:
# lsmod | grep quota
quota_v2               13402  2
quota_tree             18351  1 quota_v2
Add quota to module configuration:

Code:
# echo 'quota_v2' >> /etc/modules
Delete the files created previously (/aquota.group and /aquota.user ):

Code:
# rm /aquota.user /aquota.group
(The next command will re-create those files with the correct permissions and ownership.)

Check quotas:

Code:
# quotacheck -avugm
Enable quotas:

Code:
# quotaon -avug
Thanks to http://forums.debian.net user "pabloncho" for the solution!
Reply With Quote