View Single Post
  #5  
Old 10th September 2012, 18:53
sheshes sheshes is offline
Senior Member
 
Join Date: Aug 2009
Posts: 104
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks Falko. I have tried installing Mailman, I run on an error cause by DEFAULT_SERVER_LANGUAGE not being set which was fixed by adding 'en'. After that though I tried creating a newlist, it asked me an email and a password and then to hit enter.

After that when I try to start mailman service I get the following error:


* Starting Mailman master qrunner mailmanctl
Logging error: <StampedLogger to '/var/lib/mailman/logs/error'>
Traceback (most recent call last):
File "/var/lib/mailman/Mailman/Logging/Logger.py", line 68, in __get_f
File "/usr/lib/python2.7/codecs.py", line 881, in open
file = __builtin__.open(filename, mode, buffering)
IOError: [Errno 13] Permission denied: '/var/lib/mailman/logs/error'
Original log message:
[Errno 13] Permission denied: '/var/lib/mailman/logs/error'
Sep 10 19:48:47 2012 (14957) IOError reading list extension: [Errno 13] Permission denied: '/var/lib/mailman/lists/mailman/extend.py'
Site list is missing: mailman
Sep 10 19:48:47 2012 (14957) Site list is missing: mailman
Exception OSError: OSError(13, 'Permission denied') in ...fail!

Any idea why?
Reply With Quote