View Single Post
  #9  
Old 3rd June 2006, 13:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Quote:
Originally Posted by Anim
If I added the single IP as a new website in ISPConfig then on another windows station setting the hosts to

192.168.0.2 dev.softwarediy.com

and typing in dev.softwarediy.com in a browser would result in a sharedIP warning when I tried to connect to it. I know that the domain is simply reversing to its IP (via windows hosts) and sending that and the ISPConfig settings needs the domain to identify the Virtual server. I kind of know the problem but not how to make it work like I want. Is there a way to say that the first website isn't a virtual website and it exclusivly uses the only available IP address?
I think you use the wrong IP address in ISPConfig. What's in Vhosts_ispconfig.conf?

Quote:
Originally Posted by Anim
I have a Linux machine (will be co-located when its setup) and my windows development machine. I want to setup my initial website on the root IP and be able to manage that via ISPConfig. When its all up and running I will then take it to a datacenter (at which point I will get 10 IP addresses) and if I want can host other websites on it using ISPConfig to set them up.

Is that possible?

Also, Is it just a case of changing the IP addresses in ISPConfig to match that what I am assigned when it goes to the datacenter and all will be ok? or is there more to it?
Have a look here to learn howe to change the IP adress: http://www.howtoforge.com/forums/showthread.php?t=2760
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote