View Single Post
  #5  
Old 27th August 2012, 13:32
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,081
Thanks: 826
Thanked 5,396 Times in 4,240 Posts
Default

1) Ensure that you selecetd the correct IP address in the website settings. If the IP dont show up, then add it under system > servr IP first.
2) the default vhost seems to be disabled on your server. Enable it with:

a2enmod default
/etc/init.d/apache2 restart

3) ensure that you access the sites by domain name and that the dns records of the domains point to the IP address of the site.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote