View Single Post
  #18  
Old 27th August 2012, 13:06
Steveorevo Steveorevo is offline
Member
 
Join Date: Feb 2010
Posts: 33
Thanks: 6
Thanked 6 Times in 5 Posts
Default

Hi Till,
Thank you for your reply. Sorry, I think I posted in the wrong thread. This was in response to Cyprus' "Nginx Trouble seems to be endless."

Nginx seems to be fine (and fast!). But I am experiencing this on Nginx, not Apache. I tried setting display_errors = true and then display_errors = On in the ISPConfig php.ini options, but I'm still seeing a 500 Server Error if I purposely put in a wrong database name. This of coarse, is not something I would normally run a site with anyways. Thank you for your feedback :-)
Reply With Quote