View Single Post
  #7  
Old 3rd June 2006, 10:45
Anim Anim is offline
Member
 
Join Date: Jun 2006
Posts: 31
Thanks: 0
Thanked 1 Time in 1 Post
Default

Morning all,

Quote:
Originally Posted by falko
For the impatient: I've just installed Ubuntu 6.06 Server, and ISPConfig installs fine on it. You can follow the Ubuntu 5.10 tutorial ( http://www.howtoforge.com/perfect_setup_ubuntu_5.10 ), there aren't many changes (just install PHP5 instead of PHP4, that's it).
I tried that initially but had a few problems using 64bit server, then did the Fudora Core 5 - 64Bit instead which worked a treat but I noticed the reboot time of Fedora is twice as slow as Ubuntu for some reason.

I will give it another go today (I have only been using Linux for 2 days) and make notes this time.

I did have one issue with ISPConfig that I couldn't work out. I want the root IP to be listed as a website via ISPConfig so that I can manage it but it (i think) doesn't allow this.

If I added the single IP as a new website in ISPConfig then on another windows station setting the hosts to

192.168.0.2 dev.softwarediy.com

and typing in dev.softwarediy.com in a browser would result in a sharedIP warning when I tried to connect to it. I know that the domain is simply reversing to its IP (via windows hosts) and sending that and the ISPConfig settings needs the domain to identify the Virtual server. I kind of know the problem but not how to make it work like I want. Is there a way to say that the first website isn't a virtual website and it exclusivly uses the only available IP address?

I have a Linux machine (will be co-located when its setup) and my windows development machine. I want to setup my initial website on the root IP and be able to manage that via ISPConfig. When its all up and running I will then take it to a datacenter (at which point I will get 10 IP addresses) and if I want can host other websites on it using ISPConfig to set them up.

Is that possible?

Also, Is it just a case of changing the IP addresses in ISPConfig to match that what I am assigned when it goes to the datacenter and all will be ok? or is there more to it?

Is there a way to start Gnome on Ubuntu Server? I couldn't figure it out from the CLI.

Cheers
Anim
Reply With Quote