View Single Post
  #1  
Old 25th August 2012, 23:08
dagaz dagaz is offline
Junior Member
 
Join Date: Aug 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default BACKUPPC stuck on C$

Hi, I finally got BACKUPPC running after following the how-to. However, all it backs up are the files in C:\ and , get this, the Recycle bin.
Everything else is not backed up.
So I thought, maybe I need a user -backuppc- on the windooze's machine. Created it and no change. So I added the username and password in the host config and just get the C: backed up. No Subfolders :-(
Next I added in Host configuration editor -> Smb Settings -> SmbShareName
$Users, which is, I guess, the wrong syntax. I have no clue if I need a $ in front of the folder name, behind it or nothing at all.
The only setting that works is C$ and as said before, only backs up the "root" C:\
No C:\Users, no C:\important files...nothing.
Btw. I also set each and every folder as shared but BACKUPPC did not touch any of them.
I am lost.
How can I manually add folders to the config and what is the syntax for that? Thanks for any help
Ralf
Reply With Quote
Sponsored Links