View Single Post
  #4  
Old 22nd August 2012, 13:07
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,672
Thanks: 819
Thanked 5,317 Times in 4,170 Posts
Default

Quote:
I tried that and it still gives me the same error.
Where exactly did you change that? You have top changie it under Sites > website > options and not under System > Server config.

Quote:
I also tried switch php types and adding the apache directory commands to the apache config setcion under Web Domains->Options:

<Directory /var/www/[CUT - SITENAME]/web>
php_admin_flag engine on
php_admin_value open_basedir none
</Directory>
This will not work this way. If you wnat to switch the php type, then do that in the website settings.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote