View Single Post
  #7  
Old 22nd August 2012, 01:33
tahunasky tahunasky is offline
Member
 
Join Date: Jul 2012
Location: Buenos Aires
Posts: 84
Thanks: 1
Thanked 8 Times in 8 Posts
Default

It could be an error from rewriting the address... What have you done ?

I would try this in the squirrelmail.conf or what ever other file you have used with the alias:

Code:
Alias /webmail /opt/squirrelmail
Alias /sm /opt/squirrelmail

<Directory /opt/squirrelmail>
  Options +FollowSymLinks
  Order allow,deny
  allow from all

  RewriteEngine  on
  RewriteCond    %{HTTPS} !=on
  RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI}
</Directory>
Reply With Quote