View Single Post
  #3  
Old 20th August 2012, 02:06
ieleja ieleja is offline
Junior Member
 
Join Date: Aug 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

get a catch!

I copied configuration from previous server and there were:
Quote:
smtpd_tls_auth_only = yes
and after:
Quote:
telnet localhost 25
I initiate connection without TLS

if I change to:
Quote:
smtpd_tls_auth_only = no
I got these lines:
Quote:
250-AUTH LOGIN PLAIN
250-AUTH=LOGIN PLAIN
this SMTP server is used by mine, and mine clients, after proper auth - therefore this setting is too strict? [I miss incoming mail from something?]

Last edited by ieleja; 20th August 2012 at 02:18.
Reply With Quote