View Single Post
  #1  
Old 17th August 2012, 09:50
malkowitch malkowitch is offline
Junior Member
 
Join Date: Aug 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Question Custom php.ini settings ignored?

I wanted to setup xdebug on my server.
Most useful will be to set xdebug.remote_host directly from
ISPConfig 3. So i opened website settings, and put this:
Code:
xdebug.remote_enable=1
xdebug.remote_host=89.79.110.5
output_buffering = off
in "Custom php.ini settings"

But even after server restart those settings are ignored. Instead default are set.

Site is configured to run on FastCGI and SuExec.
Does anyone had such problem?
Reply With Quote
Sponsored Links