View Single Post
  #3  
Old 16th August 2012, 01:50
Wsbs9GC Wsbs9GC is offline
Member
 
Join Date: Aug 2012
Posts: 36
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Mail accounts are virtual, i.e. they don't have an actual account on the machine. Thus your account name should be accountName@domain.com and the mail server name should be domain.com. So you would be actually logging into accountName@domain.com@domain.com in thunderbird. If after making the modification above you still see no auth attempts in the logs, try ensuring that you are connecting on port 25 in thunderbird's outgoing mail server settings.

Last edited by Wsbs9GC; 16th August 2012 at 01:53.
Reply With Quote