View Single Post
  #14  
Old 14th August 2012, 21:59
Sir Henry Sir Henry is offline
Member
 
Join Date: Jan 2012
Posts: 53
Thanks: 1
Thanked 5 Times in 5 Posts
Default

Ok, are you sure you have selected port 25 in Thunderbird, Outgoing Server settings ?

Alternatively, enable port 587 in Postfix by editing master.cf as described e.g. here.
__________________
Cheers, Sir Henry

Last edited by Sir Henry; 14th August 2012 at 22:06.
Reply With Quote