View Single Post
  #12  
Old 14th August 2012, 19:15
Sir Henry Sir Henry is offline
Member
 
Join Date: Jan 2012
Posts: 51
Thanks: 0
Thanked 5 Times in 5 Posts
Default

You are mixing up two things. If you want the Comcast server to relay your mail via its port 587 you do not need to exclude port 25 on your own server.

Anyway your settings look ok so far, and we need to find out if Postfix is listening at all, and on which port.

Please post the output of:
Code:
netstat -l | grep smtp
and
Code:
netstat -l | grep subm
__________________
Cheers, Sir Henry
Reply With Quote