View Single Post
  #8  
Old 14th August 2012, 19:09
Sir Henry Sir Henry is offline
Member
 
Join Date: Jan 2012
Posts: 53
Thanks: 1
Thanked 5 Times in 5 Posts
Default

I did not ask you to change your username, just the mail server address. And do not use SSL/TLS while you are still testing your connection.

Configure TB with :

User Name = nicholas@your.domain (exactly as set up in ISPConfig, do *not* use the IP address here!)
Server Name = 192.168.1.9
Connection Security = NONE
Authentication Method = Normal Password

Use the same settings for incoming and outgoing server!

Then receive and send mail and post your Postfix log again.
__________________
Cheers, Sir Henry
Reply With Quote