View Single Post
  #2  
Old 13th August 2012, 05:37
atjensen11 atjensen11 is offline
Senior Member
 
Join Date: Dec 2007
Posts: 199
Thanks: 9
Thanked 6 Times in 6 Posts
Default

This is the block I added to /etc/init.d/mydns which ultimately fixed my bootup script order so that MyDNS would start correctly.

Code:
### BEGIN INIT INFO
# Provides:          mydns
# Required-Start:    mysql
# Required-Stop:     mysql
# Default-Start:     2 3 4 5
# Default-Stop:      0 1 6
# Short-Description: Start daemon at boot time
# Description:       Enable service provided by daemon.
### END INIT INFO
After editing /etc/init.d/mydns, rerun the following command:

Code:
update-rc.d mydns defaults
Reply With Quote