View Single Post
  #1  
Old 12th August 2012, 10:48
Kubek Kubek is offline
Junior Member
 
Join Date: Aug 2012
Posts: 27
Thanks: 11
Thanked 1 Time in 1 Post
Default Can't change php.ini

Hello,

I followed this tutorial: http://www.howtoforge.com/perfect-se...nx-ispconfig-3
I am using php short open tags on my site.
I opened phpinfo() page and firuged out that php.ini is in /etc/php5/fpm
So I changed short_open_tag to On, restarted nginx and php5-fpm:

Quote:
service nginx restart
service php5-fpm restart
But my phpinfo is still showing "short_open_tag = Off"
So i tried few more times to reboot, restart nginx and php5-fpm I also tried to change it in "Custom php.ini Settings" in ISPconfig, and tried Resync Tool but still "short_open_tag = Off" on phpinfo() page

Please help me
Reply With Quote
Sponsored Links