View Single Post
  #1  
Old 11th August 2012, 18:20
Thomas36 Thomas36 is offline
Junior Member
 
Join Date: Aug 2011
Posts: 6
Thanks: 3
Thanked 0 Times in 0 Posts
Question DVD playing problem

Hello everyone,
I am using Fedora 14 -64bit. I have a DVD recording of a Video which is about 'art'. (not musical). This will not play in 'Movie Player'. The message I get says Codecs required -
"Windows media video 9 decoder" and "Gstreamer streaming media framework "BAD" ".
I was also informed that the following Plugins were required - "mpeg-2 video decoder" and "dvd ac-3 (atsc a/52) decoder". In each case I had the option to immediately search for these which of course I did and the answer came back saying that the codecs/plugins were already installed.
Can anyone throw any light on this problem?
Thank you.
NEW OPTION
My son, who uses 'Windows' had the same problem and downloaded 'VLC MEDIA PLAYER', this solved the problem. I have tried to download the program from rpm fusion but keep getting the message "SYSTEM.RELEASE>=18" . Once more I am lost. My current program is 'Movie Player,' Can someone please help me to download vlc media player or even something similar.
Thank you all in advance
Regards
Thomas36.

Last edited by Thomas36; 12th August 2012 at 18:13. Reason: Alternative option
Reply With Quote
Sponsored Links