View Single Post
  #2  
Old 10th August 2012, 13:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

I'm running PHP 5.2, 5.3 and 5.4 on my servers. I have to use PHP 5.3 for TYPO3 and Drupal 7 because they have some problems with PHP 5.4. All other apps (WordPress, Joomla, Contao, Magento, Shopware, Oxid) run fine on 5.4.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote