View Single Post
  #1  
Old 2nd August 2012, 09:11
pehden pehden is offline
Junior Member
 
Join Date: May 2011
Location: Sioux City. Ia
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to pehden Send a message via Yahoo to pehden Send a message via Skype™ to pehden
Default ISPconfig3 Mail settings, server configuration.

I am being forced by my ISP to use smtp.google.com well the issue is the only option i have in the admin panel is using username domain and password. but there is no option for port, and it defaults to port 25.

I need to use
Outgoing Mail (SMTP) Server - requires TLS: smtp.gmail.com (use authentication)
Use Authentication: Yes
Use STARTTLS: Yes (some clients call this SSL)
Port: 465 or 587
Account Name: your Gmail username (including '@gmail.com')
Email Address: your original isp address (username@isp.c0m)
Password: your Gmail password

But there is no option unless I'm missing something.
Reply With Quote
Sponsored Links