View Single Post
  #5  
Old 30th July 2012, 13:13
sygram sygram is offline
Senior Member
 
Join Date: Jan 2007
Posts: 101
Thanks: 10
Thanked 2 Times in 2 Posts
Default

Hi createch,

i appreciate your reply.

I actually managed to find a solution that i am posting to save a lot of time for anyone else having the same issue.

the solution is to change the file master.cf :

submission inet n - n - - smtpd
-o smtpd_enforce_tls=yes
-o smtpd_sasl_auth_enable=yes
-o smtpd_client_restrictions=permit_mynetworks,permit _sasl_authenticated,reject
smtps inet n - n - - smtpd
-o smtpd_tls_wrappermode=yes
-o smtpd_sasl_auth_enable=yes
-o smtpd_client_restrictions=permit_mynetworks,permit _sasl_authenticated,reject

enable submission and smtps and added permit_mynetworks accordingly. Now i use ssl over port 465.

Everything safe and secure.

Regards
Reply With Quote