Thread: Rdns
View Single Post
  #1  
Old 24th July 2012, 19:50
vaio vaio is offline
Member
 
Join Date: Nov 2010
Posts: 48
Thanks: 21
Thanked 1 Time in 1 Post
Default Rdns

Hello,
until i got some spam file which got my vserver ip on blacklist, i thought everything was set.

But now i want to remove server from spamrats and get this:
Quote:
The IP address you have specified does not comply with best practices. Currently, the reverse DNS for this IP address is: host-xx-xxx-xxx-xx.in-addr.xxxx.xx. For more information, please review the above "List Specifications" section, or this best practice documentation.
And until i configure rDNS correctly, they won't put us down from list apparently... Emails from Gmail are there for impossible to send...

Can someone please post me good instructions on how to set RDNS on Debian 6.

Thank you!!

p.s: is there any online tool to check 'anti spam' mail settings on server?
Reply With Quote
Sponsored Links