View Single Post
  #2  
Old 19th July 2012, 18:50
aaron_storey aaron_storey is offline
Junior Member
 
Join Date: Jul 2012
Location: Fullerton, CA USA
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Disable Filtering

What did you do to disable filtering but still have Dans Guardian running and passing traffic. I am experiencing the same problem you are describing. I was wondering if you disabled via the conf file did you try re-enabling items a few at a time to see if any one feature was causing the problem? I am actually using Apache as the proxy and that does work normally if I connect directly to it so I know that is not the problem. The problem seems to be DansGuardian not passing the traffic through to the proxy correctly.
Reply With Quote