View Single Post
  #5  
Old 17th July 2012, 14:26
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,006
Thanks: 826
Thanked 5,377 Times in 4,224 Posts
Default

Seems as if suphp has priority over mod_php on your server which causes phpmyadmin to fail. Edit the file:

/etc/apache2/mods-enabled/suphp.conf

and add a # in the front of these 2 lines:

AddType application/x-httpd-suphp .php .php3 .php4 .php5 .phtml
suPHP_AddHandler application/x-httpd-suphp

then restart apache.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote