View Single Post
  #7  
Old 16th July 2012, 17:01
seha16 seha16 is offline
Junior Member
 
Join Date: Jul 2012
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default

I installed ntpdate durring installation ISPConfig 3 by instruction http://www.howtoforge.com/perfect-se...ot-ispconfig-3

I run
Code:
root@srv1:~# ntpdate pool.ntp.org
16 Jul 17:53:35 ntpdate[5881]: the NTP socket is in use, exiting
But
Code:
root@srv1:~# service dovecot restart
Restarting IMAP/POP3 mail server: dovecotLast died with error (see error log for more information): Time just moved backwards by 299 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki.dovecot.org/TimeMovedBackwards
If you have trouble with authentication failures,
enable auth_debug setting. See http://wiki.dovecot.org/WhyDoesItNotWork
This message goes away after the first successful login.
.

SMTP server is working, but emails sends from server with very long interval about 5-6 hours. What can do in this situation? Maybe do I need to configure cron for SMTP-server?

I hosted on VPS OpenVZ. Maybe is problem in it?

Last edited by seha16; 16th July 2012 at 17:14. Reason: OpenVZ
Reply With Quote