View Single Post
  #4  
Old 13th July 2012, 14:45
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

The settings in ispconfig are ok. Please check the file permissions of all files in the website (all files in the "web" directory, they must be owned by the web user and client group of the website.

If you checked or changed that and it still does not work, take a look at the error.log of the website and post the messages that you get there.

suphp is not a good choice, its much slower then fastcgi + suexec and tends to make problems with larger cms. The important part is that you use suexec + fastcgi as this enabled apache to run the php process under the correct user similar to suphp while using fastcgi without suexec would run php under a wrong user.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote