View Single Post
  #1  
Old 3rd July 2012, 19:02
tboz203 tboz203 is offline
Junior Member
 
Join Date: Jul 2012
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Default Kubuntu 12.04 boot to text mode

I am attempting to configure Kubuntu 12.04 to boot by default in text mode. The
power usage and boot delay are slowly becoming unattractive.

I've modified my grub.cfg (no, not directly) to the tune of:
Code:
#GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX_DEFAULT="text"
GRUB_TERMINAL=console
I've run update-grub2, and am certain these settings have taken effect because
the splash screen no longer displays, but it still boots to KDE.

I've done some light reading on initscripts/upstart/runlevels, and suspect that
these will get me what i'm looking for, but don't really know where to make my
changes without potentially crippling the system.

I have read a number of threads that report that the grub method was successful,
but nothing that dealt with Kubuntu or precise pangolin. These are the only
differences i see that might be causing these results.

Any help is appreciated.
Thanks in advance.
Reply With Quote
Sponsored Links