View Single Post
  #7  
Old 3rd July 2012, 12:51
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,005
Thanks: 840
Thanked 5,650 Times in 4,460 Posts
Default

Quote:
Is there any chance to get the multiple PHP versions feature of the dev version into the current stable version e.g. by patching it with the commits from svn (2990-2994). That would be awesome because our customer need this feature.
It is unlikely that this will work, the current SVN version ha smany changes and new libraries which are not present in the current stable release.

Quote:
Or is there any workaround e.g. using another compiled php version for suPHP or mod-PHP selection?
Thats possible in the current stable release. You can use different php versions for mod_php, cgi, suphp and fastcgi. The paths to the php binaries are configurable under system > server config.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote