View Single Post
  #5  
Old 2nd July 2012, 10:17
Steveorevo Steveorevo is offline
Member
 
Join Date: Feb 2010
Posts: 33
Thanks: 6
Thanked 6 Times in 5 Posts
Default

Sorry. I should clarify; Jailkit does not work by default like it did on Ubuntu 10.04 LTS because Ubuntu's introduction of the subfolder in 12.04 LTS. While you can ssh and do something as trivial as ls, you cannot use it for SFTP, you cannot use it for commands such as scp, nor can you use it for commands like wget. No IDEs or transport programs will work with it 'out of the box'. No Netbeans, no eclipse, no Dreamweaver, Coda, PHPEd, no Cyberduck, no Macfusion, ...

However, you can fix this by using the command above to restore symbolic links to the needed libraries to use Jailkit in the most common manner for web purposes: data i/o.
Reply With Quote