View Single Post
  #9  
Old 24th June 2012, 15:02
orasis orasis is offline
Senior Member
 
Join Date: Mar 2007
Posts: 169
Thanks: 11
Thanked 9 Times in 9 Posts
Default

Quote:
Originally Posted by Bookworm View Post
Update. With the newer versions of ubuntu, they actually discourage the use of /etc/resolv.conf.
yes I also read about that.

Quote:
Originally Posted by Bookworm View Post
Instead, you need to use the 'interfaces' file (/etc/network/interfaces)

As part of the primary network interface, you would add (after gateway)

dns-nameserver <ip address of server>
The thing is If you do that and then go make a change to the ubuntu network manager using the gui tool, I think it wipes out your additions in /etc/network/interfaces no ?

Quote:
Originally Posted by Bookworm View Post
edit /etc/init/failsafe.conf and comment out the extra 'wait' time.
As I've seen around the internet, many have used this solution so far.

Well anyway, so far, after till's suggestions on this topic everything works without a problem except the fact that you got to add IPs manually using the gui (one by one) in case you need more server ips.

I've just recently noticed another silly message hidden in the lower right corner (using gnome). it says:

Network service discovery disabled.
Your current network has a .local domain, which is not recommended and incompatible with the Avahi network service discovery. The service has been disabled.


I've been seeing a similar one even on ubuntu 10.04 but I always ignored it. Is there a way to set this off ?
Reply With Quote