View Single Post
  #2  
Old 20th June 2012, 08:22
peterguy peterguy is offline
Junior Member
 
Join Date: Jun 2012
Posts: 1
Thanks: 1
Thanked 2 Times in 1 Post
Default me too

Appears to be a new bug and to be already fixed.
Not sure which repository it's in now, tho, 'cause I'm pretty new to Debian:

https://bugs.launchpad.net/ubuntu/+s...v/+bug/1015337

Looking into how to get the 12.04.2 build...

[EDIT]

Here's how to get the 12.04.2 build:

# aptitude purge clamav clamav-daemon
# aptitude update
# aptitude install clamav clamav-daemon
...
Get: 1 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main clamav-base all 0.97.5+dfsg-1ubuntu0.12.04.2 [103 kB]
Get: 2 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main clamav-freshclam amd64 0.97.5+dfsg-1ubuntu0.12.04.2 [115 kB]
Get: 3 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main clamav amd64 0.97.5+dfsg-1ubuntu0.12.04.2 [132 kB]
Get: 4 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main clamav-daemon amd64 0.97.5+dfsg-1ubuntu0.12.04.2 [227 kB]
...
Setting up clamav (0.97.5+dfsg-1ubuntu0.12.04.2) ...
Setting up clamav-daemon (0.97.5+dfsg-1ubuntu0.12.04.2) ...
* Clamav signatures not found in /var/lib/clamav
* Please retrieve them using freshclam or install the clamav-data package
* Then run '/etc/init.d/clamav-daemon start'

<Staples>That was easy!</Staples>

Last edited by peterguy; 20th June 2012 at 08:32. Reason: found out more info
Reply With Quote