View Single Post
  #1  
Old 10th June 2012, 18:47
ayw ayw is offline
Junior Member
 
Join Date: Jun 2012
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
Question Lighttpd failing to install

I'm fairly new to the whole VPS thing and hardly know what I'm doing, however I've been following all kinds of tutorials all over the place and keep getting the same issue time and time again.

This is what I'm trying to acheive:
http://www.howtoforge.com/installing...n-ubuntu-12.04

This is what I'm getting at the first hurdle:
Code:
sudo apt-get install lighttpd
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 lighttpd : Depends: libterm-readline-perl-perl but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
I'm on a VPS running Ubuntu LTS 12.04 - the provider automatically installs Apache, PHP, MySql etc, but I removed them first but still had the above issue.

I've tried a conundrum of things, all mainly shots in the dark.

Any help would be very much appreciated.
Reply With Quote
Sponsored Links