View Single Post
  #1  
Old 10th June 2012, 00:20
stanman stanman is offline
Junior Member
 
Join Date: Jul 2008
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default cannot add users

Hi,
In the admin gui, I can add a new user to an existing site, assign a name, an email address, everything.
However the user cannot logon to receive mail.
When I look into the /var/www/web10/user path, I can see the existing users.
The new user doesn't show up. Also in the /etc/passwd there's no sign of the new user, nor is the new user in /etc/group.

This makes me think the user isn't created on the linux machine.

To check this, I moved the ispconfig.log to ispconfig_old.log and create a new file (as root). Then when i tried to edit things, I got a permissions error, which led me to the logfile, which was owned by root of course, so I set the permissions.

This reminded me I had some issues a while a go, with passwd and group being empty, I had to recover the file from a backup an that fixed the problem back then.

Could it be the admispconfig user doesn't have sufficient rights to add users?
How can I check that?

Hope I get an answer soon, as I need to add 10+ users to a site

I tried editing a forward mail address, that isn't saved as well... It keeps forwarding the mail to the old mail address, while the gui says it forwards to another address

Last edited by stanman; 10th June 2012 at 00:32. Reason: update
Reply With Quote
Sponsored Links