View Single Post
  #11  
Old 4th June 2012, 18:01
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Quote:
Servers is installed about 2 years ago, many versions before worked without problem, after update to 3.0.4.5 has this problem. I tried revert this containers on my localmachine to version 3.0.4.4 and everything work like a charm, so problem must be in somethings new in 3.0.4.5.
Servers is installed with this tutorial http://www.howtoforge.com/installing...th-ispconfig-3
we have only changes in server roles.
Thats ok. As lng as you do not use mysql replication between the servers there should be no problem.

Quote:
Is somethings new in the synchronization or installer??
No, there had been no changes in the last release in these parts of the software. The last few releases are all bugfix releases without any changes in the way the software works.
Just one guess, have you accessed the ispconfig mysql database manually with phpmyadmin and deleted any records? E.f. if you deletd records from sys_datalog table manually or emptied that table on the master or slave, then replication will fail as the server looses the entry point fro replication.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links