View Single Post
  #2  
Old 1st June 2012, 00:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Quote:
Originally Posted by bitla View Post
Hello,

I am newbie to Linux, I thank you for providing well crafted Howto's. I am try to setup a local webserver on my pc. I have installed CentOS 5.X, update it, installed Apache2, php5, mysql with help of your website.

At present the server API is Apache2 Handler, I am trying to change to CGI/FASTCGI.

The below webpage gives instructions to install it but the repository link given in the step 2 provided is not found. ( wget http://dl.fedoraproject.org/pub/epel...6-5.noarch.rpm)

webpage:


http://www.howtoforge.com/how-to-set...-centos-6.2-p2

Please update the repository link.
The correct link is now http://dl.fedoraproject.org/pub/epel...6-7.noarch.rpm

I've updated it in the tutorial.

Quote:
Originally Posted by bitla View Post
I have a php script which after installation and when website is opened it produces .html pages . This is working fine on my paid hosting service but not on localhost. It give me error message "page not found"
Does the script generate HTML pages (like index.html), or does it just redirect to existing HTML pages?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote