View Single Post
  #16  
Old 29th May 2012, 12:14
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by tester10 View Post
i have selected the option ssl whilst adding the new website, and also went to the ssl config page and have filled out all information , estate, country, address, deparment etc, afterall i have selected option Create ssl and pressed save.
What exactly did you fill in? Maybe you put something invalid there which resulted in an invalid cert.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote