View Single Post
  #5  
Old 30th May 2006, 05:10
heygazeebo heygazeebo is offline
Junior Member
 
Join Date: May 2006
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you tell me how to find out what version of spamassassin i am running?

I did this:
Code:
/usr/bin/spamassassin -V
SpamAssassin version 3.0.3
  running on Perl version 5.8.4
But i do not think that is the correct?

I did apt-get upgrade spamassassin and it upgraded a lot of stuff, but that version stayed the same

Code:
apt-get upgrade spamassassin
Reading Package Lists... Done
Building Dependency Tree... Done
The following packages will be upgraded:
  libmysqlclient12 lynx mysql-client mysql-common mysql-server postfix
  postfix-mysql postfix-tls
8 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
I am seeing this in my headers to my email, but nothing to mention Spam anymore..

Code:
X-Virus-Scanned: by amavisd-new-20030616-p10 (Debian) at localhost
Reply With Quote