View Single Post
Old 15th May 2012, 16:42
falko falko is offline
Super Moderator
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts

Originally Posted by hostedby View Post

I just made the recommended update from to on 2 of my servers but no I can not import the language file to any one of them. Any suggestions?

I can not edit the language files directly in the admin area either.

It just loads forever. I dont save cache/cookies in my web browser by default and have restarted the browser several times without any change. I also tried restarting the server, but no change, and theres plenty of free resources on them both.

Kind regards/Michael
I've just tested this and had no problems. Can you tell me what exactly you did so that I can reproduce the problem? Is it a specific language file you cannot edit, or are all language files affected? Also, exporting and importing worked fine for me.
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!


nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote