Thread: IPv6 problems
View Single Post
  #3  
Old 14th May 2012, 15:38
hostedby hostedby is offline
Junior Member
 
Join Date: May 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is maybe something in the setup I dont understand so I hope for a bit more info.

First, the IPv6 worked and then it stopped to work.
I have assigned the IPv6 to the web server in ISPCONFIGs IP section, and it also is on the server where I have the customer, and I assigned the IP to the Customer, I have set up the AAAA records in the DNS configuration for the Customers domain. All in ispconfig admin. This was done a week ago.

And it worked, but without any changes, it starts to complain about missing vHost.

It feels more like ISPCONFIG have lost the information or done some kind of automatic process that has deleted something,

Again, it worked first without me doing anything else than described above.

I have the manual since before but it is a bit weak for more deeper problems so that one dont give me any suggestions.

And when I ping the domain it finds the IP:

Looking up IPv6 address for cez.se...

Pinging cez.se [2a02:750:5::260] with 32 bytes of data...
Results
count ttl (hops) rtt (ms) from
1 160 2a02:750:5::260
2 160 2a02:750:5::260
3 160 2a02:750:5::260
4 160 2a02:750:5::260
5 161 2a02:750:5::260
Statistics
packets sent 5 times (ms) min 160
received 5 100% avg 160
lost 0 0% max 161

So that looks ok.

Kind regards/Michael
Reply With Quote